Wii Wii Wi-Fi Problem

dDave

Guardian of the Light
V.I.P.
#1
Alright so i set up the wireless internet on my Wii a while ago and didn't change anything about the wireless network, super mario RPG comes out and I decide that I want to go and get it since I just happened to have 800 points saved up to buy this game when it came out.

The problem is that i just can't get that thing to connect anymore, the wii is in the exact same place that it was as well as the wireless router, so anyway I can't get the stupid thing to be able to get a signal anymore, I re-entered the settings but it doesn't seem to work still.

Any thoughts?
 

Blueyes

Registered Member
#2
You checked your router settings? It may have kicked it out and you possibly have to re add it depending on which router you use. I have a Linksys and its very temperamental.
 

dDave

Guardian of the Light
V.I.P.
#3
You checked your router settings? It may have kicked it out and you possibly have to re add it depending on which router you use. I have a Linksys and its very temperamental.
I use a Linksys Wireless N Broadband router and I know that it still works because the computer upstairs that uses wireless works just fine.

How do you check your router settings?
 

lryusaki

Registered Member
#4
You checked your router settings? It may have kicked it out and you possibly have to re add it depending on which router you use. I have a Linksys and its very temperamental.

lol my linksys is tempermental too so im getting dlink soon :cool:


My Wii did this a while back but i unpluged my router's power cable and repluged it in and it suddenly worked but linksys is very very very tempermental and it might be just be its time of the month:D and might start working tommorow when you try
 
Last edited:

Blueyes

Registered Member
#5
You need to login to your admin panel. The easiest is to do it via the web. You should have gotten the IP address with the router. Mine actually just did this the other day with my tablet.
 

dDave

Guardian of the Light
V.I.P.
#6
Alright I fixed it, I'm not sure what was wrong, I reset my main connection on the wii and re entered the settings, this didn't work a week ago so I'm not sure what was up.

Well anyway it's fixed now. Thanks for the help.