Video Problem

#1
Whenever I go to YouTube or Google video to watch a KISS video or any video it doesn't play right, it buffers ALOT (starts and stops) like every 5 seconds.

Is there ANYTHING I can do or buy to rectify this annoying problem ???

My computer Specs are as follows. . . . . . .

Dell Optiplex GX 270
2.79 GHz 786 MB RAM
Pentium(R) 4 CPU 2.80 GHz
Windows XP professional
 

dDave

Guardian of the Light
V.I.P.
#2
The first thing that I'd think of is a slow internet connection. Your computer may just need a few moments to catch up, so try pausing it and letting it sit for like 30 seconds before trying to watch it.

But if it's not that I've also seen problems with people's browsers themselves, I am yet to come across a solution for it other than using another browser. If you're using firefox then install the newest internet explorer and use IE to go to YouTube.
 

Bananas

Endangered Species
#3
Yep, as dDave says "Internet connection" is the likely cause.

To test your line speed try this, click the pyramid closest to your location and wait for the results they will take a few seconds:
Speedtest.net - The Global Broadband Speed Test

Anything under 1mb would struggle with some videos, depending on how the video was compressed. IF you are getting a poor connection then it is worth seeing what you are paying for and switching providers or upgrading your contract.


Its worth considering as well that it may not even be at your end it could be the video sites server choking under traffic. It does happen at peak times especially on the weekends as all the kids are watching their happy slapping videos;)
 

Xilmwa

Registered Member
#4
The first thing that I'd think of is a slow internet connection. Your computer may just need a few moments to catch up, so try pausing it and letting it sit for like 30 seconds before trying to watch it.

But if it's not that I've also seen problems with people's browsers themselves, I am yet to come across a solution for it other than using another browser. If you're using firefox then install the newest internet explorer and use IE to go to YouTube.
Are you kidding IE? Dude, Trident may actually be one of the fastest rendering engines in browsers, but Microsoft has watered it down to act like the slowest, plus, IE7 is about as standards compliant as a tree.

And before you go off and say that IE8 passes the Acid2, take a moment to think, well, heck, Acid2 was released in 2005, and IE8 is just NOW passing it while other beta browsers such as Safari 4 are passing Acid3?

Not to mention that gigantic security hole ActiveX.


You're better off with Opera Safari or Chrome.
 

dDave

Guardian of the Light
V.I.P.
#6
here are my Speed Test results and it seems to be my internet connection which is an LAN connection

Yeah, so a good solution to that is to pause the video and let it sit and download for a bit.

Otherwise get a faster connection.
 

Bananas

Endangered Species
#7
Ouch that is slow! that is the problem right there.

I would consider a faster ISP. What country are you in maybe someone can suggest some alternative packs.

DO you know your current contract and how much it costs per month>?