Trouble printer for new version OpenOffice

myessence

Registered Member
#1
I having trouble printer in new version OpenOffice. I using canoni255 and website http://localhost:631/ for setting printer. In file menu, printer and then properties must be US Letter or US Legal, but don't show up. In properties see Letter or Legal. If letter does not work.

Old version, it's can do.

How I can keep US Letter or US Legal in new version OpenOffice (2.0) if I setting http://localhost:631/ ?
 

Penguin

Registered Member
#2
I having trouble printer in new version OpenOffice. I using canoni255 and website http://localhost:631/ for setting printer. In file menu, printer and then properties must be US Letter or US Legal, but don't show up. In properties see Letter or Legal. If letter does not work.

Old version, it's can do.

How I can keep US Letter or US Legal in new version OpenOffice (2.0) if I setting NURV :: Never Underestimate Radical Vision ?

Why are you using a URL for your setting? I'm guessing it isn't a local printer, but a network one? Can you map a drive to allow easier access to the printer, rather than routing it through a URL:port combo?
 

myessence

Registered Member
#3
I got that setting url from nurul fikri education and driver from canon Indonesia. the past, canoni255 did not driver and I very difficult found that. I searching in linux printing, driver not exist.

I using LTSP. I have 6 client.

But I thinking, it is not connection local and network ...
 

myessence

Registered Member
#5
Yap, absolute yes .... :lol:

:D very difficult, aren't ... for explain that

In my language (Indonesia) everybody can not answer my question.

Penguin ..

I thinking ....

How about, my driver printer uninstall and install again ... ?
 
Last edited:

Penguin

Registered Member
#6
Yes... when installing the printer, you need to install it as a LOCAL printer, not as a NETWORK printer. This will give you something like LPT1 (instead of localhost) for the connection. When it is installed correctly, OpenOffice should see it properly. :)