This site????

Nanner

Registered Member
#1
Not all the time but most of the time when I'm checking from the main page to see what I've missed.....well.....cuz everything doesn't always show from the "new posts" I don't get a back arrow. Example: I come in here to PC/Internet Related from the front page and find nothing new. I then want to go back to the main page to check the next catagory. No back arrow. Have to go up to the orange eye to return to the main page. Is this a you thing or is this a me thing?
 

Mirage

Administrator
Staff member
V.I.P.
#2
AuctionSightings.com :: Level 4 :: PC / Internet Related
This site????

Look for this area towards the top of the page. Click on "PC / Internet Related" to go back there. :)
 

Nanner

Registered Member
#3
Andrew said:
AuctionSightings.com :: Level 4 :: PC / Internet Related
This site????

Look for this area towards the top of the page. Click on "PC / Internet Related" to go back there. :)

Well yeah that part I know. What I meant is the back arrow thingy in the bar by the red X and the refresh button, home page etc on the puter. (did I explain that right)? Now the button is there and before when I was here it wasn't. I've only noticed this happening on this site so that's why I wondered if it was a me thing or a site thing?
 

SamusAran86

Registered Member
#4
Its not a site thing, as my back arrow is always there.

You may have a roblem with your browser, or some spyware/adware on your computer. thats the only explaination I can give you
 

TGirl

Registered Member
#5
my back arror is always there too....Are you hitting something that would make part of your browser tools disapear??? hmmmmmmmmm other than that I dunno!
 

Nanner

Registered Member
#6
I figured it was probably a me thing but was hoping it was a site thing :) You all could go into that secret room and type in some weird little chanty words and tada....it would be fixed. I know a bit about computers but not a whole lot and my guru is really busy right now. I'll do a bunch of cleaning up and scanning and see if that works. If not I'll be back asking for more advice.

Thanks guys!