Speaker / Amp Trouble

Discussion in 'Technology' started by Mirage, Nov 29, 2006.

  1. Mirage

    Mirage Administrator Staff Member V.I.P.

    I have some BOSE sattelite speakers & base box running through my amp, which my PC sound card is running through.

    Anyway, the left speaker has a popping sound every 30 seconds give or take. Seems more often sometimes, and less often other times. I have swapped the speaker out with the right speaker, and I still hear the popping on the left.

    I then tried different speaker wire, and still hear the popping on the left...

    I then tried running the wire straight from the amp to the speaker, without going through the base box. Still cracking.

    Last, I switched the speakers from the "A" outputs on the back of the amp to the "B" outputs.. Still hear the sound.

    ARGH! Any ideas? I don't think it's a problem with the amp because I had other speakers on it before this without any trouble. I did NOT have the other speakers running through the base box though, so that's one thing different, but I already tried this without the box without success..

    Any thoughts? Thanks!
     

  2. Doc

    Doc Trust me, I'm The Doctor. V.I.P.

    Disconnect it from your sound card and play something on it.
     
  3. Mirage

    Mirage Administrator Staff Member V.I.P.

    Ah ha! I was able to confirm that it was a sound coming from my pc somehow.

    I love Creative Labs. My soundcard has a utility that lets me enable "Audio Clean-up." Well, that fixed it. :D

    Man, I was about to go buy new speakers.... :-o
     
  4. reviewer

    reviewer Registered Member

    Glad to hear that you were taken care of! I find audio troubleshooting worst to deal with, since it's outside my field.
     

Share This Page