• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Slow site.

UncleTom

New Member
I'm sure the staff is already aware of this issue, but this site loads very slowly. This won't be a factor for my departure, but it is pretty annoying.

Maybe a bigger hosting package will suffice? :nod:
 

Merc

Problematic Shitlord
V.I.P.
Welcome to the site first off.

Now, I have VIP so I don't experience the ads that you do, but it's possible they're slowing the site down. Also, our Admin Hybrix has been working on the forums in his free time since he's been somewhat busy lately. For now, we've all just had to dealt with it. But look at it this way, the extra loading time gives you a chance to add deeper or more entertaining thoughts to your posts!

:)
 

UncleTom

New Member
Didn't even see that when I browsed that Ideas and Support index. Sorry!

This may fall off the page.
 

UncleTom

New Member
Welcome to the site first off.

Now, I have VIP so I don't experience the ads that you do, but it's possible they're slowing the site down. Also, our Admin Hybrix has been working on the forums in his free time since he's been somewhat busy lately. For now, we've all just had to dealt with it. But look at it this way, the extra loading time gives you a chance to add deeper or more entertaining thoughts to your posts!

:)
I am using AdBlocker Pro in Firefox, so now ads are displayed. :lick:
 

Crouton

Ninja
V.I.P.
I am aware that you switched severs and everything so this may just be part of that, but I am wondering if anyone else is having the same issue as me. The site actually works generally fine for me, most pages load pretty fast. However, every single time I try to go to "Show previous posts by Crouton" or "Show all threads started by Crouton" they just don't load altogether. This is really annoying as I have to keep just looking around the forum and try to remember where I have posted and which threads to check. Are these two lists not working for anyone else? Apart from those not loading everything else works for me.
 

UncleTom

New Member
I am aware that you switched severs and everything so this may just be part of that, but I am wondering if anyone else is having the same issue as me. The site actually works generally fine for me, most pages load pretty fast. However, every single time I try to go to "Show previous posts by Crouton" or "Show all threads started by Crouton" they just don't load altogether. This is really annoying as I have to keep just looking around the forum and try to remember where I have posted and which threads to check. Are these two lists not working for anyone else? Apart from those not loading everything else works for me.
You can solve this problem by subscribing to each thread that you post a reply to. This way, you will get notified by e-mail [if preferred] when there is an update.
 

MissAshley

Registered Member
Yeah I noticed this site lags quite a bit. And for some reason I always have to hit refresh after I make a post or else it won't show up on my browser. I have to do that when I login too. I'll login it and it will direct me back to the main page again but it won't show me as logged in, so I hit refresh again and then it shows me as logged in...weird.
 

Mirage

Secret Agent
Staff member
V.I.P.
Sorry to hear you guys are having some speed issues. This are not really server related but software and database related. We're planning a big upgrade soon that should fix all of this but I've been swamped with a project for the time being. Once things settle down with that then this will be on my list of priorities! :nod:
 
Top