signature

Discussion in 'Ideas & Support' started by troubl3dmind, Aug 14, 2008.

  1. troubl3dmind

    troubl3dmind Registered Member

    i want to put in a text signature, but it says:

    Upload Signature Picture You may upload a new custom image using the controls below.


    i want to put in text not a picture, am i missing something? i'm not retarded i swear


    no stupid questions only stupid answers.... right?
     

  2. Atreyu

    Atreyu #2 New Zealander

    First off, Wrong place to put this dude.

    Go to your usercontrol panel, then click edit signature. and it should be there
     
  3. Mirage

    Mirage Administrator Staff Member V.I.P.

    You have to have 25 posts before you can have a text signature that's why. :)
     
  4. troubl3dmind

    troubl3dmind Registered Member

    ahh thank you sir. sorry about putting this beast in the wrong place, i'm new to the forum thing. ;P
     
  5. RATTIE

    RATTIE Registered Member

    I have more than 25 posts but I can't seem to do it either.
    Though when it comes to computers, unlike Troubl3dmind, I am in fact a dingbat! :nod:
     
  6. R1pperZ

    R1pperZ Registered Member

    :cool:...... Fix'd I guess it takes time for text to show up with your sig...
     
    Last edited: Aug 14, 2008
  7. Mirage

    Mirage Administrator Staff Member V.I.P.

    Yeah sig text only shows up in your new posts you make AFTER setting a sig. Sig images automatically show up in all posts.
     
    R1pperZ likes this.
  8. R1pperZ

    R1pperZ Registered Member

    I C I C makes sense, that's why I posted here to test that theory.

    As you can see I'm sort of the NEO of GF... Here to even the sides and ensure there are equal amounts of hate to go along with the fans.

    :D
     
    Mirage likes this.
  9. troubl3dmind

    troubl3dmind Registered Member

    Alright I have 25 posts but still no option for text sig. Anyone wanna hold my hand and guide me through this? :p
     
  10. Sarra91

    Sarra91 Registered Member

    I've been having this problem as well. Is it that it can't be posts in the Sub-Talk forum?
     

Share This Page