Server Breaking Point...

Discussion in 'Ideas & Support' started by Mirage, Aug 13, 2008.

  1. Mirage

    Mirage Administrator Staff Member V.I.P.

    I think the server is just about at breaking point. It's moving slower than it ever has for me right now.

    I think I'm going to need to get a better one soon. :(

    I'm sure I'm not the only person getting miserably slow load times?
     

  2. Millz

    Millz LGB Staff Member V.I.P.

    I have noticed a difference today but didnt think anything of it. Just figured this crappy computer was acting up again.
     
  3. Pugz

    Pugz Ms. Malone V.I.P. Lifetime

    Been bit slow today but not totally, but i did get an error message one or twice- a HTTP 500 thing.
     
  4. Vegito728

    Vegito728 Registered Member

    Yeah, it has been slower for me today than I can ever remember.
     
  5. Nightsurfer

    Nightsurfer ~Lucky 13 strikes again~

    Good then it's not just me getting the killer lag and server errors. Looks like we will need a new toy soon.
     
  6. Babe_Ruth

    Babe_Ruth Sultan of Swat Staff Member V.I.P.

    I was going to send you a message on aim asking you if there was a problem with General Forum. When I first started to post today, I tried at least four times to post a new topic and everytime it gave me a HTTP 500 error. But on the fifth try it finally worked.

    So I would suggest you guys to copy and paste your message before posting it. Just in case.
     
  7. Doc

    Doc Trust me, I'm The Doctor. V.I.P.

    I'm getting pretty bad server lag, too.
     
  8. viLky

    viLky ykLiv

    I had a "Server Unavailable" page pop-up when I was creating a thread. After three more times in trying I got it to work. :D
     
  9. Bananas

    Bananas Endangered Species

    hmmmmm...I'm having normal speeds, infact I'd say I'm having better than usual speeds, odd.

    Normal speeds = 5-8 seconds a page
    Todays speeds = 2-3 seconds a page
     
    Last edited: Aug 13, 2008
  10. English-Emo-Boy

    English-Emo-Boy Supreme System Lord V.I.P. Lifetime

    It hasn't even been loading for me. Something needs to be done.
     

Share This Page