RealTek HD Audio problem

Discussion in 'Computers' started by EllyDicious, Aug 3, 2009.

  1. EllyDicious

    EllyDicious made of AMBIGUITY V.I.P. Lifetime

    I’m having a strange problem with RealTek HD Audio drive– I’ve been using it for more than 6 months now and everything was ok until last night. When I opened my computer, there was no icon at the taskbar and my 2.1 boxers wouldn’t work. They obviously work if you have the R.HD Aud. Installed. A friend of mine gave it to me yesterday and I installed it. It worked fine for 4 hours, then when I was about to cut-paste some videos from one folder to another, the computer got frozen and when I restarted it, the HD audio was uninstalled. The icon wasn’t on the taskbar, the boxers don’t work and it’s not even in the control panel, THOUGH the Realtek Audio files are still on the Program File folder.
    So I had to re-install it. And I’ve done it 5 times today.
    What’s going on? I scanned my computer for viruses, it found none.

    Everytime my computer freezes, Realtek doesn't work.
     
    Last edited: Aug 3, 2009

  2. Nick-Aotmzgin

    Nick-Aotmzgin Registered Member

    well first checked that you own the leatest version of realtek, if you do check if it needs any updates , if it keeps freezeing your pc check for empty folders with realtek traces that has been deleted before, but not completly, and then try and reinstall realtek again or other audio device!
     
  3. EllyDicious

    EllyDicious made of AMBIGUITY V.I.P. Lifetime

    i had already done this and it worked out. :)

    thank you anyway!
     

Share This Page