Post not showing up right away

Wade8813

Registered Member
#1
I made a post in the Universal Reality thread. The thread shows me as the last person to post, and it added to my posts/24 hours. But whenever I click on the thread, I can't see my post.

There's a thread saying new members' posts might get blocked by a spam filter. Do I still count as a new member? :lol:

I just don't want to have to re-post everything if it's really there.
 

English-Emo-Boy

Supreme System Lord
V.I.P.
#3
As annoying as this problem is, I'm still hacked off the the speed of GF.

When I first joined it was lightning now it's about as fast and energetic as my cat.
 

Merc

Certified Shitlord
V.I.P.
#4
Yeah I've had the same problems. I saw earlier today that EWR posted in the "boy dies of deodorant fumes" thread and it wasn't there. A couple hours later, it was there.
 

Babe_Ruth

Sultan of Swat
Staff member
V.I.P.
#6
That's good, because some days the forums are very slow, and it's really annoying when you have to click refresh three times for the page to load.
 

Suzie

Registered Member
#9
As annoying as this problem is, I'm still hacked off the the speed of GF.

When I first joined it was lightning now it's about as fast and energetic as my cat.
I was actually going to post something about the speed... it's really annoying everytime I click on something I have to wait. I thought it was just because of all the ads up and that Im a nooooooob.
 

Mirage

Administrator
Staff member
V.I.P.
#10
If you make a reply and then go back and edit your reply that SHOULD fix it. I think Echoes was the one to find out that trick. (It will auto merge with your other one and make it show up)

Of course it's better if I just fix the database errors. :D