Pain In The Ass

Dabs

Registered Member
#1
I hate being one......but...I can't see anybody's profiles.
None.....not even my own! ~LoL~
So, I don't know if there's a glitch on the site or it's something I'm not doing right.
Thanks :)
 

Dabs

Registered Member
#3
Thank you Atari.....I do click on a specific person's name to view "public profile"...but I go nowhere~
And I think I posted pics on my own profile, but I can't even get to that to check, because they were showing up as red X's....woe is me.
I'll keep trying...thanks again~
 

Bubbles

I ♥ Haters
#4
And I think I posted pics on my own profile, but I can't even get to that to check, because they were showing up as red X's....woe is me.
That's happening with everyone's photo albums, its just because of the recent server move. Hybrix probably hasn't gotten around to fixing it yet. Here's the Bug Report Thread:

http://www.generalforum.com/ideas-support/new-server-bug-report-thread-76413.html

Just have a look through that and you'll know which problems are 'server related.' Hope that helps.
 

LifeinthePond

Mark ov teh Pond
#5
It's not just you. When we switched servers it hasn't been very Mozilla friendly. I'm not sure what browser you use, but you will/should have better results with Google Chrome. I can't view any photo albums on MF but GC I just visited my own profile 2/3 pictures showed up. Some bug out.

I visited yours, and no luck. Just appear white frames. If you're looking to the post a picture, there is a GF Picture thread in Sub-talk.
 

Dabs

Registered Member
#6
Thanks all.....Life, I was just going to post more personal pictures of my ownself....I wanted them on my profile, not in the main forum ~LoL~
So I'll wait and see how things progress.
It's good to know I'm not fudging something up on my end.
But I have yet to see anyone's profile.........