• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Need Some Help!

Jobira

New Member
Hi all, i'm experiencing a problem on my PC after i installed a DVD player. Previously my PC was with a CD-ROM player and it was when i changed this hardware that the problem happened. When I start my PC it send me a message saying that it encounters with a serious error and need to shut down and that i got to report to MS. In other times it restarts by itself,,,,the screen goes to dark and a slash blink appears before it reboots. Any idea what could it be and how can i solve the problem??

Cheers,,,,,
 

Python

Sssssuper Platinum ******
Hi all, i'm experiencing a problem on my PC after i installed a DVD player.
Have you checked your connections properly? Make sure that your cables (data and power) are secured properly and that the pins are not bent or broken.

Previously my PC was with a CD-ROM player and it was when i changed this hardware that the problem happened.
Ok. Are the two hardware (CD-ROM and DVD-ROM) from the same manufacture? If not, there is a good chance the drivers are not compatible.
You will also want to remove those old driverd from your PC since they could cause a conflict.

When I start my PC it send me a message saying that it encounters with a serious error and need to shut down and that i got to report to MS.
Your error... Is this on a blue screen with white wording and did it happen before you Windows GUI appear? Have you tried using the [F8] function to revert to the last working copy of Windows?

In other times it restarts by itself,,,,the screen goes to dark and a slash blink appears before it reboots. Any idea what could it be and how can i solve the problem??

Cheers,,,,,
Not sure about this one but I'm inclined to assume its you BIOS checking for your (Floppy, HDD, DVD) drives.

If you can give us more info, we should be able to point you in the right direction. :cool:
 
Last edited:
Top