Message editor error

Discussion in 'Ideas & Support' started by Nevyrmoore, Jun 20, 2009.

  1. Nevyrmoore

    Nevyrmoore AKA Ass-Bandit

    I think I reported this over a year ago, and I still haven't seen any changes.

    When using the basic text editor to edit or preview a message, all formatting tags disappear from a message. As an example, a message that previously said this:

    Code:
    [b]Bold[/b] [i]Italic[/i] [u]Underlined[/u]
    turns to this:

    Code:
    Bold Italic Underlined
    This is extremely annoying after editing a long post, because I have to then go through the text again and re-input all the tags.
    ------
    I am bumping this because
    (a) I never got a response; and
    (b) after a quick test, both the standard editor and the enhanced interface are guilty of this issue.
     
    Last edited: Jun 20, 2009

  2. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    What's basic editor? :shifteyes: :lol:

    What I mean is that I used the default one when you "Go Advance" and the other that says "Switch Editor Mode". In both cases, while the format tags themselves don't appear on the preview, the formats don't disappear. On "Go advance" the text remains formatted on both the preview and text box screen, and on Switch Editor Mode, the text is formatted on the preview box while the text box shows the text with the corresponding tags. Same when I try to edit my posts. I never had to reinput tags. :dunno:

    Is there another editor you're using? Because none of those I tried seem to show the problem you've described.
     
    Last edited: Jun 20, 2009
  3. NINnerd

    NINnerd Survived a M&G with Trent

    I've had this happen, too. I think it happened to me when I would post something with bold or italic tags in it, then realize I had a type-o. So I would just click the "edit" button below my post, fix the type-o, then click "save changes". But then my bold or italic text would be gone. I think it's to prevent people from bolding or italicizing their entire posts. I don't know.

    Here, I'll try it out:

    This should be italic. I will then edit my post and see if the italic stays.
    ------
    Yah, see? It goes away. It was italic at first. But then when I clicked to 'edit' the post (I just deleted a letter and then retyped it), the italics went away.
     
    Last edited: Jun 20, 2009
  4. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    The thing with your posts NIN is that they're all bold to me. :lol: Not just this reply but all your posts in the forum. It's like you have set your default text format to bold. In the same way Kaz has his default format to italics. (You can check and change it from the Edit Options, UserCP)

    Perhaps this default formatting is related to your issue? However, with Storm, I don't see any special format in his posts, except the ones he specified to have formatted. :hmm:
     
  5. NINnerd

    NINnerd Survived a M&G with Trent

    Yah, I have them set to be bold in my User CP.

    I don't know...maybe that could affect it. :confused:
     
  6. Nevyrmoore

    Nevyrmoore AKA Ass-Bandit

    MyGF > Edit Options > Miscellaneous Options > Message Editor Interface
     
  7. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    Oh ok. xD

    I have the Enhanced Interface (WYSIWYG). You said on the bump message that it has the same error for you on that interface. It works for me though.
     
  8. Impact

    Impact Registered Member V.I.P. Lifetime

    This same thing just happened to me. I previewed a message, then once I posted it, the italics disappeared. I had to edit them back in again. Then I spotted a typo, so edited that, and the Italics had disappeared again. Very frustrating.
     
  9. Mirage

    Mirage Administrator Staff Member V.I.P.

    What browser are you guys using?
     
  10. Impact

    Impact Registered Member V.I.P. Lifetime

    Google Chrome, but I think it did the same thing when I used IE as well...
     

Share This Page