Registered Member
I accidentally did something to my keyboard, probably hit a button or something.

But now when I hold shift and push certain buttons to get things like quotations or commas I get stuff I dont want, when I try to get a question mark now I get: É

The writing on the keys for what I`m getting is blue and all the stuff I want is white, on caps lock it says in blue: verr.maj which is french, and since I`m in Canada that makes is my keyboard in french mode.

I don`t know, and I don`t know how to fix it. And yes my apostrophes are pointing the wrong direction =P

Anyone got an idea. I just got this Gateway laptop soooo I`m not yet familiar with it...


Guardian of the Light
well what version of Windows are you running?

7 I'd assume?

If you really think that it is stuck in French mode then try this.

Go to Start>Control Panel Click on the Regional and Languages Options icon (Classic view) To change to classic view click on that link upper left of control panel screen. On the current format screen make sure you have
English (United States) listed as current format. Then click on the keyboard and language tab and make sure you have Choose display language as English. Now near the top of the box click the Change keyboard tab and Make sure the language is English (United States)-US.
Click apply and OK.

It should now be in U.S. English
It seems like it'd work for your problem assuming it's in French. (or any other language for that matter)


Registered Member
My theory must have been incorrect because all these setting were as they should be...

Wait! I have discovered something. It has just reconfigured what button does i get my " from my 2 where I usually get my àt`sign for emails...and my question mark is on my "6" now...

problem is i need the "at" sign for emails to log into many things and I don`t kno where that is now...

So it is the configuration that is the problem, I have changed what button does what. Any ideas to switch back? :)