• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Help with a game called Clans

PS2freak11223

New Member
So, this is my FIFTH forum that I have joined so far in my attempt to get help with Clans. I hope someone here has at least played the game, knows what I am talking about, and can help me finish it. Here's a post from my Newgrounds site that basically states my problem. Thank you for taking the time out to read this!:


Since I haven't had any luck recently with posting forums on two RPG sites and emailing someone about Clans, I have decided to rejoin Newgrounds and reask my question on here. So, since I am somewhat lazy and don't really have that much time to rethink my statements made on previous forums, I shall paste what I have said in one of the forums. Thanks for taking the time out to read this, and I hope you all can help me..:
For those of you who don't know what Clans is, it is a RPG game that people have compared to Diablo and Dungeons and Dragons. It was made back in 1999 by Strategy First Games for the PC. Most of the reviews that I have checked out have been mixed. Some people have mainly enjoyed it, while some would rather smash it to smithereens.
I got this game way back sometime around 2000 but never really played with it until now, since during that time I had a monitor that only went up to 60 percent brightness and I could barely see anything that was going on in the game. I have been playing Clans and recording the game-play for my Let's Plays on Youtube. Unfortunately, I had to stop recording due to two puzzles that I absolutely CAN NOT get passed. I tried EVERY type of action possible, including restarting the game. Unfortunately, nothing has worked. As a result, I have joined this site, another RPG-type forum, and emailed a guy who reviewed the game a long time ago for help. Here is part of the email that I sent to the guy:
"I have a couple of questions on how to get passed a certain area of Clans. Before I begin to tell you about which puzzles and where they are located, I shall give you my stats on my scrolls, sword, shield, armor, and ax. The explosion scroll is level five, the fireball scroll is level three, the meteor scroll is level two, and the rest of the scrolls are level one. The sword is level four, and the shield and the armor are level five.
The two puzzles that I am stuck on in the game are both located in the same vicinity in level six. One of the puzzles has a vine blocking a door. I have tried EVERYTHING on the vine and nothing seems to work. The second puzzle is in a room that looks exactly like a chess board. A king blocks an entrance, while the queen is next to the king, and a pawn is diagonal from the king. I have tried so many ways to figure this ambiguity out. I have moved my character in the ways that a knight moves, I have placed the knight on the board every time that I have moved, and I have walked in the way that the arrow puzzle from level five (where you had to go in a certain path to get the third orb). Unfortunately, none of these tries have succeeded.
After a while of thinking of different ways to defeat these two puzzles, I unwillingly decided to restart the game. Unfortunately, after four hours of playing the game again, I still ended up with the same results."
Hopefully, this email helps those who have played this game so that you all can help me advance and finish my Let's Play.





Again, thank you for taking the time to read this...
 
Top