• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Nintendo 64 Glitch of the day!


Registered Member
We should make a contest at GF for the best original glitches in video games. If only everyone had a digital camera.

Anyways, I played Mario 64 for the first time today, and to my surprise, I found that all my games had been erased. I couldn't remember anything that happened to it, but it's been a long time so I just started a new game with mario A. So I went into the game and got about 12 stars, then decided to go up to the area on the top right of the castle where the sled ride is. I tried to jump the track like the guy in the cheat, but I missed terribly and it threw me back to the beginning where that beam of light came from. Then I looked up into it and tried to get the red coins with the wings, but I didn't have the wing cap yet, so I fell back down into the light again. Then I went back up to the sledding area and messed up on the track jump again, and then that's when this happened.


4 legs good 2 legs bad
Wow, that's pretty weird. Just looks like your game froze, but the beeping noises are kinda crazy. It says you only have 11 stars. How many do you need to make the light shine down?


Registered Member
Not sure. It seemed like it wasn't there until I fell off the track the first time. So it may be related to that, or to the stars. I have no idea. It's been so long that I played the game. Good news is that after I reset the game, I got all of my data back, including the 120 star game I had on the mario A spot.


Registered Member
Creepy. At least you got your games back. Those beeping sounds... I wonder what they are? In the end they went precisely along with the music, so maybe it has something to do with it.
Haha, that is really weird. I've never had anything like that happen to me, except in Goldeneye. The only file I had had disappeared, but when I reset the game it suddenly was there again.
And, as I recall, you need 15 stars to make the light shine down.