Enter button.....

Discussion in 'Ideas & Support' started by Hanzo_Hattori, Feb 11, 2008.

  1. Hanzo_Hattori

    Hanzo_Hattori For the Horde!

    When I'm posting to make new sentences like I do I press enter and the message should obviously have made a space but it just leaves it on the last line :(, For example *presses enter button* pluh pluh pluh* It should look like [​IMG] What the fuck is wrong!!!! AND when I edit my posts turn into HTML o_o
     

  2. Mirage

    Mirage Administrator Staff Member V.I.P.

    Hmmm.. enter works fine for me. I just tested it right now.

    Did this JUST start happening? Anybody else having this issue?
     
  3. Hanzo_Hattori

    Hanzo_Hattori For the Horde!

    Just now ):, Can't use emotes either o0-----------------------------------------------And have you noticed that pic is dark?, My other screen shots weren't that dark!!!!
     
    Last edited: Feb 11, 2008
  4. Merc

    Merc Certified Shitlord V.I.P. Lifetime

    Do you have any Firefox add-ons? If so, removing and reinstalling a clean, shiny new Firefox might fix things.
     
  5. Hanzo_Hattori

    Hanzo_Hattori For the Horde!

    I use Adblock, Adblock plus, FasterFox, Download Helper, Fission and USA English Dictionary

    But this only happened today and I had these add-ons for MONTHS!


    Edit: Didn't Work Constantine ):
     
    Last edited: Feb 11, 2008
  6. EXQEX9

    EXQEX9 Yep.

    I dont get how that would work




    Works fine for me too!
     
  7. Hanzo_Hattori

    Hanzo_Hattori For the Horde!

    Everything works fine on the laptop:spin:
     
  8. Nevyrmoore

    Nevyrmoore AKA Ass-Bandit

    Is your keyboard working fine?
     
  9. Hanzo_Hattori

    Hanzo_Hattori For the Horde!

    Yes, It works fine, Just I don't know what happened at that time. I think its fixed now o0

    Pluh

    Pluh
     
  10. Doc

    Doc Trust me, I'm The Doctor. V.I.P.

    I randomly can't copy and past and the ' button brings up the "find" box.
     

Share This Page