Edit

LifeinthePond

Mark ov teh Pond
#1
Yeah, so like... I can't use bolds, italics, underline, or even separate my paragraphs. I can't use any of it. Not even quote or spoiler, not even click-able for me. Been like this for two nights now.
 

ysabel

/ˈɪzəˌbɛl/ pink 5
#2
Aw, that sucks.

Given no one has posted the same issue here yet makes me think it might be an issue with your computer. Have you tried opening GF in another browser?
 

LifeinthePond

Mark ov teh Pond
#3
The problem happen before, with my signature. It's working now, as I am using a different browser. :(

I went on my Mac, also using Mozilla and it worked. So I don't what the deal is.

Edit: I ran a full CCleaner on the browser/registry, it's fixed now. The browser must have been open last time I ran it and yeah, I still don't know what happen.

ALL GOOD FOLKS.
 
Last edited:

Dabs

Registered Member
#4
The problem happen before, with my signature. It's working now, as I am using a different browser. :(

I went on my Mac, also using Mozilla and it worked. So I don't what the deal is.

Edit: I ran a full CCleaner on the browser/registry, it's fixed now. The browser must have been open last time I ran it and yeah, I still don't know what happen.

ALL GOOD FOLKS.

I have never been able to get a signature in place.
I finally gave up, I figured maybe you had to have so many posts or be a VIP member to have one.
 

Dabs

Registered Member
#6
Thank you ysabel.....it must have been a glitch.
I see that my signature works now.