Edit

Discussion in 'Ideas & Support' started by LifeinthePond, Sep 18, 2010.

  1. LifeinthePond

    LifeinthePond Mark ov teh Pond

    Yeah, so like... I can't use bolds, italics, underline, or even separate my paragraphs. I can't use any of it. Not even quote or spoiler, not even click-able for me. Been like this for two nights now.
     

  2. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    Aw, that sucks.

    Given no one has posted the same issue here yet makes me think it might be an issue with your computer. Have you tried opening GF in another browser?
     
  3. LifeinthePond

    LifeinthePond Mark ov teh Pond

    The problem happen before, with my signature. It's working now, as I am using a different browser. :(

    I went on my Mac, also using Mozilla and it worked. So I don't what the deal is.

    Edit: I ran a full CCleaner on the browser/registry, it's fixed now. The browser must have been open last time I ran it and yeah, I still don't know what happen.

    ALL GOOD FOLKS.
     
    Last edited: Sep 18, 2010
  4. Dabs

    Dabs Registered Member


    I have never been able to get a signature in place.
    I finally gave up, I figured maybe you had to have so many posts or be a VIP member to have one.
     
  5. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    You should be able to have a signature. You set it up on your MyGF: http://www.generalforum.com/profile.php?do=editsignature

    If the space for writing signature doesn't appear then it's a technical glitch you could report.
     
  6. Dabs

    Dabs Registered Member

    Thank you ysabel.....it must have been a glitch.
    I see that my signature works now.
     

Share This Page