Database errors

Discussion in 'Ideas & Support' started by ysabel, Nov 23, 2008.

  1. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    I've been getting several of it today especially when using the Quick Reply box. When I hit post, I get a db error page.

    Also, some of the last posts aren't showing up on several threads. OR, sometimes the previous poster is the one shown as last poster even if there is a new post after it.
     

  2. DinoFlintstone

    DinoFlintstone "There can be only one!"

    I've been getting this too, but not just today. I think to be safe, it might help to copy your text before you post it, so if you do loose something, you can paste it again, without having to rethink and missing words or points out as does happen sometimes when you write something for the second time.
     
  3. MAgnum9987

    MAgnum9987 Do What Thou Wilt

    I have the same problem as of late
    FUCK THE MESSAGE TOO SHORT THING!!!!
    (I got a database error right after posting this)
    (I just got another database error after editing this post the second time)
    ( it keeps erroring!)
     
  4. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5

    See, like your reply. When I hit "new posts" I just saw this thread in there but it says I was the last poster and it has zero reply. I still clicked on it anyway in case it's part of the error. And that's the only time I know you posted to this.
     
  5. Blueyes

    Blueyes Registered Member

    It still showed zero to me too, was doing this last night as well. This is my first post today so we'll see if I get it again. :/
     
  6. ysabel

    ysabel /ˈɪzəˌbɛl/ pink 5


    Haha, I didn't even know you posted here. It showed me as last poster (same time stamp as my last post).

    I do copy my text even before I got these errors. I guess I'm more affected by the other error of not seeing who posted last or not seeing the last poster's posts (although it showed he's the last poster). It sort of breaks the rhythm and flow of discussions.
     
  7. English-Emo-Boy

    English-Emo-Boy Supreme System Lord V.I.P. Lifetime

    The same thing is happening to me.

    Sometimes I'm not even sure if the post was submitted but when I go back and look it's there.

    It's extremely annoying.
     
  8. Oooh_snap

    Oooh_snap Living on the 0th floor V.I.P. Lifetime

    Well, this would be my first post of the day, so I don't know if if is happening to me, but I was getting the database error a lot last night. I just refresh and it posts whatever I typed.
     
  9. The_Burger_King

    The_Burger_King Registered Member

    I have been getting them as well also noticed it not showing the last post in the recent post box thingy on top of the page.
     
  10. Rebeccaaa

    Rebeccaaa yellow 4!

    Same things happening here :hi:
    Basically the same as what everyone else has mentioned. My computer/internet has been really slow recently for some reason so I thought it might be that but I guess not then...
     

Share This Page