• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Blackberry Help!

AnitaKnapp

It's not me, it's you.
V.I.P.
If this info is needed, then I have a Blackberry Torch.

I've never owned a bb before this one, so I'm not really sure of all the ins and outs yet.


The one thing that bothers me about how wonderful it is...is how many notifications I get. I finally figured out how to take the facebook notifications off...and then had to do that a 2nd time after my bb received and installed an update. Yuck.

Anywho, what's bothering me right now is the email. 5 days a week I sit at my desk, and can see from the computer right away when I have an email...so I don't need the notification on my phone when I'm at work. Is there a way to easily turn it off and on around my working schedule?

I thought that maybe if I changed my connection settings, that it would do it for me. I have the option of 1) Mobile Network 2) Wi-Fi and 3) Blue Tooth.

If I turn off the wi-fi, will that stop me from connecting to my email? And if so, would that also stop me from connecting to the bbm, or would that still be functional?
 

MAgnum9987

Do What Thou Wilt
You could just turn the notification to silent. I mean, i have a BB Curve, and that works for me. But a Torch? I haven't a clue
 

AnitaKnapp

It's not me, it's you.
V.I.P.
Silent on the sound? Because that's not what I'm talking about. I'll get a notification on the phone, in the form of a yellow envelope in the notifications bar. I use my phone for texting and bbm a lot, so I still want those to show, but I want the email to go away. It bothers me to have notifications there if I have already checked the email via the computer or something like that. Know what I mean?
 

MAgnum9987

Do What Thou Wilt
I get what you mean. You should look through the manual or talk to supporting techs at your provider then. I really can't help you
 

Impact

Well-Known Member
V.I.P.
Okay, so go to wherever your email icon is, and click it open. Press the blackberry menu button, and a list should pop up. Scroll down to options (its near the bottom), then general options. Then scroll down to Display new message indicator and set that to no. Should work. I guess on the weekends you will just have to turn it back on
 
Last edited:

AnitaKnapp

It's not me, it's you.
V.I.P.
Ugh. Well, I don't have the same menu option as you. However, I went into options, then message display and actions, and then unchecked the display new message indicator.

I just had someone send me a test email, and I still got a notification. The only difference was, this time there wasn't a star on the envelope.
 
Top