• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Blackberry camera issues

Jeanie

still nobody's bitch
V.I.P.
none of the pictures I'm taking are being saved, the last picture in my camera is from Saturday but I've taken plenty since then. I even took one and sent it to someone today but it's not in the camera. The MMS is still there, and I can see the pic there, but the picture itself isn't in the camera folder.
 

Rebeccaaa

yellow 4!
Sounds like the same thing that happened to me once. I know that in an attempt to fix it I changed some settings related to where the pics are saved, but I can't tell you what I did exactly because of not having a Blackberry right now. I don't even remember if that's what fixed it, might not have been... I do know though that Millz had the same thing happen also. So maybe he remembers. Sorry, this is a kind of pointless and unhelpful post, just thought you might appreciate knowing that it's happened to others before and was resolved eventually!
 

Jeanie

still nobody's bitch
V.I.P.
yeah that does help actually, Bex.

Belle suggested I reboot; I'm trying that now.
 

Rebeccaaa

yellow 4!
Oh, that's it I think, now you mention it. I'm pretty sure Millz had to just do a battery pull and that is what fixed it.
 

Jeanie

still nobody's bitch
V.I.P.
yep, that worked. That's the second time I've had to do that. The first time was the first night I had it. That's kinda shady.
 

Millz

Better Call Saul
Staff member
V.I.P.
Yep, that's exactly what I did. It was driving me nuts but taking the battery out and putting it back in worked perfectly.

Kind of weird but I was just happy it was fixed haha.
 

Blueyes

Registered Member
dunno what model you have but maybe an OS upgrade could help that?

I have quicklaunch on mine so I just do a quickpull so I don't need to pull the battery all the time. You could also do the equivalent of CTRL-ALT-DEL so you don't have to keep pulling the battery
 

Jeanie

still nobody's bitch
V.I.P.
I did the CTRL-ATL-DEL thing, whatever it is, and that worked, but it takes forever to reboot
 

Blueyes

Registered Member
ya that's equivalent to a battery pull. I find its the same amount of time and with my 9700 it takes F O R E V E R no matter which way I do it.
 
Top