• Welcome to the PopMalt Forums! Whether you're new to forums or a veteran, welcome to our humble home on the web! We're a 20-year old forum community with thousands of discussions on entertainment, lifestyle, leisure, and more.

    Our rules are simple. Be nice and don't spam. Registration is free, so what are you waiting for? Join today!.

Attachments default to clip art!

drshaka

New Member
When I open an attachment in outlook, it defaults to clip art instead of the attachment. If it is a word document, pdf, excel, etc. Has anyone seen or heard of this issue? Does anyone have any idea how to solve this? Plese help.
 

Python

Sssssuper Platinum ******
Hi!

I had a similar problem where most of my files wanted to open in QuickTime. I have Windows XP and was able to follow the tip below to fix it.

To associate a file name extension with a file type
  1. Open Folder Options in Control Panel.
    • Click Start, point to Settings, and then click Control Panel.
    • Click Appearance and Themes, and then click Folder Options.
  2. On the File Types tab, click New.
  3. Type a new or existing file name extension, and then click Advanced.
  4. In Associated File Type,
    • Type or select New to create a file type to associate with the file name extension. -or-
    • Type or select a different file type to associate with the extension.
I haven't tinkered around as much in M$ Vista but they may have kept this feature the same so if you have that, it could work out for you.
 
Top